[SM-Grimoire-Bugs] [Bug 15436] DRM spell fail to build with linux kernel > 2.6.29 - DRM spell deprecated?

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Oct 25 11:02:07 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15436





--- Comment #10 from lok <ldelettre at free.fr>  2009-10-25 10:02:05 ---
I think taht there is a bug with the spell,
I ve clone grimoire.git and switch to the r6xx-r7xx-3d branch,
i ve replaced my stable spell drm and libdrm by those of the r6xx-r7xx-3d
branch.
When i cast libdrm or drm i ve got the following error, maybe the path of the
agd5f repository have change or is wrong in the spell.

Downloading source file drm-agd5f.tar.bz2 
Running git clone...
git clone git://anongit.freedesktop.org/~agd5f/drm drm-agd5f
Initialized empty Git repository in /tmp/sorcery/cast/18138/drm/drm-agd5f/.git/
git checkout r6xx-r7xx-3d
error: pathspec 'r6xx-r7xx-3d' did not match any file(s) known to git.
Download of drm-agd5f.tar.bz2 failed
Missing drm-agd5f.tar.bz2
Cast aborting.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list