[SM-Grimoire-Bugs] [Bug 15436] DRM spell fail to build with linux kernel > 2.6.29 - DRM spell deprecated?

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Oct 24 17:04:58 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15436





--- Comment #7 from Andraž 'ruskie' Levstik <ruskie+bugs at codemages.net>  2009-10-24 16:04:58 ---
(In reply to comment #6)

> Computing previously installed dependencies...
> drm preparing environment...
> Automaticaly update the spell on sorcery queue/system-update? [y] 
> Use the EXPERIMENTAL r6xx-7xx-support branch? [y] 

Here's your problem. This code is unmaintained and has been merged into master
drm a long time ago. If you actually want r6xx-r7xx DRI support check
SM-discuss on where to find it(it's a separate branch of the grimoire). If
you're having probs contact me and I'll post you the two spells needed.

I thought this was removed but I guess not yet.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the SM-Grimoire-Bugs mailing list