[SM-Grimoire-Bugs] [Bug 15473] New: stable xorg-server will not cast dependencies not met

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Oct 14 02:39:05 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15473

           Summary: stable xorg-server will not cast dependencies not met
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P3
         Component: xorg-modular
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: linux at feline-soul.com


libxext version in stable is too old to cast with the xorg-server in stable.
Xorg-server 1.63 requires version 1.1 and we have version 1.04

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list