[SM-Grimoire-Bugs] [Bug 15471] New: libxmi is broken

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Oct 13 03:13:34 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15471

           Summary: libxmi is broken
           Product: Codex
           Version: test grimoire
          Platform: x86-64
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: graphics-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: tritol at trilogic.cz


Using gcc version: 4.3.3
Building in dir: /usr/src/libxmi-1.2
libxmi    1.2

creating cache ./config.cache
checking for a BSD compatible install... /usr/X11R6/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... yes
checking for working aclocal... found
checking for working autoconf... found
checking for working automake... found
checking for working autoheader... found
checking for working makeinfo... found
checking host system type... Invalid configuration `x86_64-unknown-linux-gnu':
machine `x86_64-unknown' not recognized

checking build system type... Invalid configuration `x86_64-pc-linux-gnu':
machine `x86_64-pc' not recognized

checking for ranlib... ranlib
checking for gcc... gcc
checking whether the C compiler (gcc -march=k8 -fPIC -DPIC -pipe -DPIC -fPIC
-O3 -z combreloc -s) works... yes
checking whether the C compiler (gcc -march=k8 -fPIC -DPIC -pipe -DPIC -fPIC
-O3 -z combreloc -s) is a cross-compiler... no
checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking for ld used by GCC... /usr/x86_64-pc-linux-gnu/bin/ld
checking if the linker (/usr/x86_64-pc-linux-gnu/bin/ld) is GNU ld... yes
checking for BSD-compatible nm... /usr/X11R6/bin/nm -B
checking whether ln -s works... yes
updating cache ./config.cache
loading cache ./config.cache within ltconfig
ltconfig: you must specify a host type if you use `--no-verify'
Try `ltconfig --help' for more information.
configure: error: libtool configure failed
 ! Problem Detected !

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list