[SM-Grimoire-Bugs] [Bug 15466] jpeg being updated will break php

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Oct 12 18:21:09 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15466


David Kowis <dkowis at shlrm.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




--- Comment #4 from David Kowis <dkowis at shlrm.org>  2009-10-12 17:21:09 ---
root at Anacrothe:/var/state/sorcery# gaze depends jpeg
cgi-formbuilder depends on template-toolkit (required)
gd depends on jpeg (optional)
ikiwiki depends on subversion (optional)
php depends on gd (required)
php depends on jpeg (optional)
subversion depends on swig (required)
swig depends on php (optional)
template-toolkit depends on gd (optional)


After a successful install of php, I have php depending on jpeg again. Not sure
what happened.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list