[SM-Grimoire-Bugs] [Bug 15454] New: totem-pl-parser 2.28.1 fails to find libgmime

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Oct 8 17:34:08 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15454

           Summary: totem-pl-parser 2.28.1 fails to find libgmime
           Product: Codex
           Version: stable-rc grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: video
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


$ sorcery -v
1.14.3

$ gaze version gmime
Grimoire  Section  Spell  Grimoire Version  Installed Version
--------  -------  -----  ----------------  -----------------
test      libs     gmime  2.2.23            2.2.23

# cast -Z always -c totem-pl-parser
Computing previously installed dependencies...
totem-pl-parser preparing environment...
totem-pl-parser checking dependencies...
totem-pl-parser has a dependency on glib2
totem-pl-parser has a dependency on gmime
totem-pl-parser has a dependency on gtk+2
totem-pl-parser has a dependency on libxml2
totem-pl-parser has a dependency on gnome-vfs2
totem-pl-parser has a dependency on evolution-data-server
...
checking for glib-genmarshal... /usr/bin/glib-genmarshal
checking for glib-mkenums... /usr/bin/glib-mkenums
checking for GMIME... configure: error: libgmime is required to compile
totem-pl-parser.
no

Recasting gmime does not fix this.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list