[SM-Grimoire-Bugs] [Bug 15451] New: metacity requires libcanberra-gtk

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Oct 8 12:36:46 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15451

           Summary: metacity requires libcanberra-gtk
           Product: Codex
           Version: stable-rc grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: v.merkatz at gmx.net


metacity fails to compile because it's missing a dependency on libcanberra with
gtk. I'm working on the fix.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list