[SM-Grimoire-Bugs] [Bug 15443] New: epiphany needs libsoup with gnome support

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Oct 6 05:42:45 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15443

           Summary: epiphany needs libsoup with gnome support
           Product: Codex
           Version: devel grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: gnome2-apps
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: bustervill at gmail.com


Created an attachment (id=7385)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7385)
epiphany 2.28.0 compile log

...
checking for DEPENDENCIES... configure: error: Package requirements (
          glib-2.0 >= 2.19.7
          gmodule-2.0
          gthread-2.0
          gio-unix-2.0 >= 2.19.7
          gtk+-2.0 >= 2.16.0
          gtk+-unix-print-2.0 >= 2.16.0
          ice
          x11
          sm
          libxml-2.0 >= 2.6.12
          libxslt >= 1.1.7
          gconf-2.0
          libstartup-notification-1.0 >= 0.5
          libnotify >= 0.4
          webkit-1.0 >= 1.1.15
          libsoup-gnome-2.4 >= 2.27.91
          gnome-keyring-1 >= 2.26.0
          ) were not met:

No package 'libsoup-gnome-2.4' found

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list