[SM-Grimoire-Bugs] [Bug 15436] New: DRM spell fail to build with linux kernel > 2.6.29 - DRM spell deprecated?

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Oct 3 06:43:09 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15436

           Summary: DRM spell fail to build with linux kernel > 2.6.29 -
                    DRM spell deprecated?
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P3
         Component: kernels
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: ldelettre at free.fr


DRM fail to build with the latest linux kernell 2.6.30.
It seems that drm git is not anymore used, development happen upstream now( in
the kernel).
So DRM spell is probably useless and deprecated for latest kernel.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list