[SM-Grimoire-Bugs] [Bug 15502] New: ispell fails to cast with glibc >= 2.10.1

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Nov 29 10:09:57 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15502

           Summary: ispell fails to cast with glibc >= 2.10.1
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: spelling
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: flux at sourcemage.org
            Blocks: 15305


ispell is another spell to add to the list of those that hit the getline
redefinition problem. Here is the relevant output:

correct.c:248: error: conflicting types for 'getline'
/usr/include/stdio.h:651: error: previous declaration of 'getline' was here
make: *** [correct.o] Error 1

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list