[SM-Grimoire-Bugs] [Bug 15441] hplip fails to compile with net-snmp version 5.5

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Nov 4 04:44:54 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15441





--- Comment #8 from Bor Kraljič <pyrobor at ver.si>  2009-11-04 03:44:52 ---
well new version of hplip came out (3.9.10 i didn't update it in grimoire yet).
But that didn't help. I also upgraded my kernel to 2.6.31.5:

bor at bik ~ 0 $ uname -a
Linux bik 2.6.31.5 #1 SMP Wed Nov 4 10:18:48 CET 2009 x86_64 GNU/Linux
bor at bik ~ 0 $ grep HEADERS /etc/sorcery/local/depends/glibc.p
GLIBC_SANITIZE_HEADERS="y"
GLIBC_HEADERS_DIR="/usr/src/glibc-2.10.1/linux-2.6.31"

But still get the same error if I want to compile hplip with enabled dependecy
for net-snmp. If i disable dependency it compiles without a problem. 

Any suggestions where the problem could be ?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the SM-Grimoire-Bugs mailing list