[SM-Grimoire-Bugs] [Bug 15489] New: grub2 update + dependency upon unifont

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Nov 1 22:14:09 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15489

           Summary: grub2 update + dependency upon unifont
           Product: Codex
           Version: test grimoire
          Platform: x86
               URL: http://www.gnu.org/software/grub
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: disk
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: j.e.vasquez.v at gmail.com
                CC: j.e.vasquez.v at gmail.com


Created an attachment (id=7406)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7406)
grub2 spell

New spell unifont (bug 15488) was proposed.  The idea for this grub2 spell
change is to take advantage of the new unifont spell if wanted.  In order to do
that an optional dependency was added, and a substitution under configure from
/usr/src/unifont.bdf to /usr/share/fonts/unifont/unifont.bdf  was required. 
The last path reflect the place where unifont proposed spell installs the
unifont.bdf.

At the same time a upgrade is proposed in the same spell to 1.97, since it's
now available, several other distros are using it, and it's working for me,
:-).

Attached is the tar.gz proposed for the grub2 spell.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list