[SM-Grimoire-Bugs] [Bug 15487] New: kdelibs4-experimental needed for kdemultimedia4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Nov 1 15:48:35 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15487

           Summary: kdelibs4-experimental needed for kdemultimedia4
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: kde4
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: qwnsknight at gmail.com


kdemultimedia4 fails depends on libknotificationitem-1

* LibKNotificationItem-1 
<svn://anonsvn.kde.org/home/kde/trunk/KDE/kdelibs/experimental>
An experimental library
LibKNotificationItem-1 is an unfinished library which is required by kmix.

Casting kdelibs4-experimental resolves missing required dep.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list