[SM-Grimoire-Bugs] [Bug 15206] gdm 2.26.0 (and earlier) call Sorcery modules with bad syntax and do not release as a daemon should

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun May 17 16:19:47 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15206


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
   Attachment #7264|0                           |1
        is obsolete|                            |




--- Comment #5 from Eric Sandall <sandalle at sourcemage.org>  2009-05-17 15:19:46 ---
Created an attachment (id=7265)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7265)
`set -x` added to /usr/sbin/gdm

Here's output with /etc/init.d/runlevels/%5/gdm and /usr/sbin/gdm using `set
-x` and it's much more useful. Looks like it's
bash_completion.d/smgl_completion that's loading /etc/sorcery/config which is
calling in a lot of Sorcery functions.

This is with Sorcery 1.14.2 and bash-completion 20060301 in test-0.34.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list