[SM-Grimoire-Bugs] [Bug 15218] xfce4-mpc-plugin fails with -Wl, --as-needed in LDFLAGS

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue May 12 19:18:01 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15218


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




--- Comment #1 from Eric Sandall <sandalle at sourcemage.org>  2009-05-12 18:17:59 ---
Updating to 0.3.3 fixes this, as noted in
http://bugzilla.xfce.org/show_bug.cgi?id=5345

Updated to 0.3.3 with commit 4e813dc87e306a316a8abe216a2c2ed8b2ebeeef in test.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list