[SM-Grimoire-Bugs] [Bug 15111] libx11 in stable depends on libxcb >= 1.1.92, i.e. libxcb 1.2 which is not in stable

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Mar 28 12:15:22 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15111


p3pilot <gsherwood at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |gsherwood at sourcemage.org




--- Comment #8 from p3pilot <gsherwood at sourcemage.org>  2009-03-28 11:15:21 ---
reverted xprogo 7.0.15 to 7.0.14 with

decde2addb430af49b51b87addc9bc4adb7f638b

This allows libx11 1.1.5 to build for me with everything updated in current
test.

Can some one else confirm this?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list