[SM-Grimoire-Bugs] [Bug 15111] libx11 in stable depends on libxcb >= 1.1.92, i.e. libxcb 1.2 which is not in stable

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Mar 25 22:51:52 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15111





--- Comment #4 from Eric Sandall <sandalle at sourcemage.org>  2009-03-25 21:51:50 ---
This is after these were cast from my queue:
openssl:20090325:installed:0.9.8k
openssh:20090325:installed:5.2p1
wget:20090325:installed:1.11.4
shadow:20090325:installed:4.1.2.2
libxcb:20090325:installed:1.1

After reverting libx1 1.2 in test, I can no longer compile it:
cd util && /usr/bin/make
make[2]: Entering directory `/usr/src/libX11-1.1.5/src/util'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/usr/src/libX11-1.1.5/src/util'
../src/util/makekeys < /usr/include/X11/keysymdef.h > ks_tables_h
/bin/sh: line 1:  3530 Floating point exception../src/util/makekeys <
/usr/include/X11/keysymdef.h > ks_tables_h
make[1]: *** [ks_tables.h] Error 136
make[1]: Leaving directory `/usr/src/libX11-1.1.5/src'

I've recast all the directed dependencies of libx11, but that doesn't help.
Anyone else see this?

If I undo the libxcb, xcb-proto, and libx11 reverts in test, I can compile
libx11 again.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list