[SM-Grimoire-Bugs] [Bug 14315] xulrunner 1.8.0.4 fails GPG cross-certify check

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Mar 20 02:46:52 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=14315


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




--- Comment #2 from Eric Sandall <sandalle at sourcemage.org>  2009-03-20 01:46:51 ---
Seems to be working now. :)

# cast xulrunner
...
Building xulrunner
GPG checking source file xulrunner-1.9.0.7-source.tar.bz2...
Algorithm used: sha1
Allowing new hash sha1
Checking spell level WORKS_FOR_ME
Spell level is a new allowed level
gpg signature verified!
Unpacking source file xulrunner-1.9.0.7-source.tar.bz2 for spell xulrunner.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list