[SM-Grimoire-Bugs] [Bug 15112] New: xulrunner 1.9.0.6 requires a security update

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Mar 16 22:32:05 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15112

           Summary: xulrunner 1.9.0.6 requires a security update
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: http
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: gsherwood at sourcemage.org


According to
http://www.mozilla.org/security/known-vulnerabilities/firefox30.html xulrunner
1.9.0.6 has a few security vulnerabilities and should be updated to 1.9.0.7.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list