[SM-Grimoire-Bugs] [Bug 15111] New: libx11 in stable depends on libxcb >= 1.1.92, i.e. libxcb 1.2 which is not in stable

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Mar 16 15:42:42 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15111

           Summary: libx11 in stable depends on libxcb >= 1.1.92, i.e.
                    libxcb 1.2 which is not in stable
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P3
         Component: xorg-modular
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: wich at stack.nl



Remko van der Vossen <wich at stack.nl> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |integrate_to_stable_grimoir
                   |                            |e?, quickfix+


libx11 in stable depends on libxcb >= 1.1.92, i.e. libxcb 1.2 which is not in
stable

commit a4f60cf8487cf12a12a9d127ee6f1caf322972bc should be reverted in stable
and perhaps also master as testing of the new xorg components is going on in
devel-xorg-modular.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list