[SM-Grimoire-Bugs] [Bug 14621] Better support for Intel core 2 processors in archspec.

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Mar 16 04:02:09 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=14621


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Platform|Other                       |x86-64
            Version|devel grimoire              |test grimoire




--- Comment #11 from Eric Sandall <sandalle at sourcemage.org>  2009-03-16 03:02:06 ---
I've committed this to the archspecs branch in commit
e0243006b0f9c4736f114f27f11c654509b9eb26, with a few changes:

* 32/ia32/intel/em64t/core2_32: Use HOST=i686-pc-linux-gnu
* For now I've used the 'use_gcc 4.3.' as not even devel Sorcery (20090224) has
the 4.3+ code, and we need to support stable Sorcery. :)

After I test on these two machines I'll do a release of smgl-archspecs (it's
been a while and there are other changes since the last release).

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list