[SM-Grimoire-Bugs] [Bug 15103] webkitgtk 1.1.1 requires libsoup >= 2.25.91 but we have 2.4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Mar 5 14:09:58 EST 2009


p3pilot <gsherwood at sourcemage.org> changed:

           What    |Removed                     |Added
                 CC|                            |gsherwood at sourcemage.org

--- Comment #1 from p3pilot <gsherwood at sourcemage.org>  2009-03-05 13:09:57 ---
That is an error with the configure for midori.  It should work just fine but
without persistant cookies with the stable version of libsoup.

That being said, I quite a while ago added the devel version of libsoup to the
spell. I didn't add a sub_depends because it shouldn't be needed.  I will talk
with the midori dev.

Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the SM-Grimoire-Bugs mailing list