[SM-Grimoire-Bugs] [Bug 15103] New: webkitgtk 1.1.1 requires libsoup >= 2.25.91 but we have 2.4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Mar 5 14:06:10 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15103

           Summary: webkitgtk 1.1.1 requires libsoup >= 2.25.91 but we
                    have 2.4
           Product: Codex
           Version: stable grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: http
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


# cast webkitgtk
webkitgtk preparing environment...
[[ Build recent nightly build? -> n ]]
webkitgtk running configuration...
[[ Select font backend to use -> 'freetype2' ]]
[[ Enable SVG support? -> y ]]
webkitgtk checking dependencies...
...
checking whether to enable JIT compilation... yes
checking the font backend to use... freetype
checking for LIBSOUP... configure: error: Package requirements (libsoup-2.4 >=
2.25.91) were not met:

Requested 'libsoup-2.4 >= 2.25.91' but version of libsoup is 2.24.3

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBSOUP_CFLAGS
and LIBSOUP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

$ gaze version libsoup
Grimoire  Section      Spell    Grimoire Version  Installed Version
--------  -------      -----    ----------------  -----------------
test      gnome2-libs  libsoup  2.24.3            2.24.3

$ sorcery -v
1.14.3-rc3

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list