[SM-Grimoire-Bugs] [Bug 15084] module-init-tools 3.6 prevents system from booting

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Mar 2 16:55:11 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15084


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
           Platform|x86                         |All
         Resolution|                            |FIXED
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable-rc_grim
                   |                            |oire?




--- Comment #4 from Eric Sandall <sandalle at sourcemage.org>  2009-03-02 15:55:09 ---
* Build BSD PTYs into the kernel
  Made no difference. Probably depends on what modules you have enabled.

* Disable logging and parallel init
  Disabling logging made no difference
  Disabling parallel init allowed me to boot every time, but still received the
'modprobe: FATAL: /sys is not mounted' error many times

* Revert module-init-tools to 3.5
  'modprobe: FATAL: /sys is not mounted' error disappears
  Parallel init works again

I have reverted module-init-tools to 3.5 with commit
57f66bd118522c27f62100dbbea38bbf867ab5d4 in test.

Requesting integration to stable-rc-0.31.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list