[SM-Grimoire-Bugs] [Bug 15096] New: epdfview-0.1.6 needs sub depends on poppler-glib

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Mar 2 11:23:01 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15096

           Summary: epdfview-0.1.6 needs sub depends on poppler-glib
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: doc
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sqweek at gmail.com


checking for POPPLER... configure: error: Package requirements (poppler-glib >=
0.5.0 gdk-2.0 >= 2.6.0 pango) were not met:

No package 'poppler-glib' found

 I have poppler's gtk+2 dependency disabled.
-sqweek

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list