[SM-Grimoire-Bugs] [Bug 14642] init script output broken for some ANSI terminals

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Mar 1 17:49:32 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=14642


Vasil Yonkov <bustervill at yahoo.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |bustervill at yahoo.com




--- Comment #2 from Vasil Yonkov <bustervill at yahoo.com>  2009-03-01 16:49:31 ---
I've seen this happening in lots of cases. It happens mainly in terminal
emulators and in consoles on framebuffer devices. On old machine of mine
"Screen" produces such overlaping, although there is no problem outside when
it's not used. I can trigger terrible overlaping at any time on other machine,
using a console on framebuffer device with "vesafb" driver and "ywrap" option.
My point is that this is a _very_ common case. It's not really a sourcemage
bug. It's not even distro-related. It just happens when some incompatibility or
unfulfilled expectations in hardware/driver/software capabilities occur.
If you don't want trouble - do not use terminal emulations, accelerations or
other non-standart features. And still your comfort is not guaranteed, because
the developers aren't perfect guys.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list