[SM-Grimoire-Bugs] [Bug 15264] yafray 0.0.9 fails to compile with GCC 4.4

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Jun 19 05:19:21 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15264


Treeve Jelbert <treeve at scarlet.be> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
                 CC|                            |treeve at scarlet.be
         Resolution|                            |FIXED




--- Comment #1 from Treeve Jelbert <treeve at scarlet.be>  2009-06-19 04:19:18 ---
updated to 0.1.0.135
builds ok with gcc-4.4.0

commit # d64b8a6bb3723a42bb958581db99d6e66480e3bb

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list