[SM-Grimoire-Bugs] [Bug 15315] webkitgtk 1.1.11 and libsoup 2.27+ (devel) sub depends do not seem to work

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Jul 25 06:45:13 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15315





--- Comment #2 from Eric Sandall <sandalle at sourcemage.org>  2009-07-25 05:45:12 ---
That could be it. I don't have libproxy installed, but the version for libsoup
still shows the stable version, not the devel, even after this attempted cast.
Wouldn't the sub_depends switch the version?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list