[SM-Grimoire-Bugs] [Bug 15314] uzbl: updated dependencies

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Jul 24 01:27:05 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15314


Andraž 'ruskie' Levstik <ruskie+bugs at codemages.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |ruskie+bugs at codemages.net




--- Comment #1 from Andraž 'ruskie' Levstik <ruskie+bugs at codemages.net>  2009-07-24 00:27:04 ---
I'll add the libxt but I'm leaving the gtk+2 one in as it's not only through
webkitgtk that it uses it. Also uses it directly so there might be probs if it
ever needs to be recast due to some update. Explicit dependencies NOT implicit.
Only things in basesystem generally need not be included though even that would
be a good idea.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the SM-Grimoire-Bugs mailing list