[SM-Grimoire-Bugs] [Bug 15294] pyqt4 won't install with qt4 due to "license" issues

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jul 15 10:15:43 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15294





--- Comment #2 from pbts <benjamin.collar at gmail.com>  2009-07-15 09:15:42 ---
(In reply to comment #1)
> pyqt4-4.5.2 installed fine for me
yesterday, I first reinstalled qt because smgl said it conflicted with itself!
So I did that and because I had just reinstalled mysql, qt rebuilt in full.
Then I cast -r pyqt and it failed as above.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list