[SM-Grimoire-Bugs] [Bug 15282] New: zlib needs to install libs to /usr/lib not /lib

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Jul 3 03:00:45 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15282

           Summary: zlib needs to install libs to /usr/lib not /lib
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P3
         Component: archive-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: eekee57 at fastmail.fm
            Blocks: 15116


zlib may be required by binaries in /bin, therefore it should install to /lib
not /usr lib.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list