[SM-Grimoire-Bugs] [Bug 15281] New: horde 3.3.4 fails to install with missing schema on clean installs

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Jul 2 17:07:12 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15281

           Summary: horde 3.3.4 fails to install with missing schema on
                    clean installs
           Product: Codex
           Version: stable-rc grimoire
          Platform: x86
               URL: http://intevation.de/pipermail/kolab-users/2004-Octobe
                    r/001230.html
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: collab
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


# cast horde
...
`./rpc/.htaccess' -> `//usr/share/www/horde/./rpc/.htaccess'
Your web files have been moved out of the APACHE specific locations
(apache2/htdocs, httpd/htdocs, etc.) and into a shared, non-DocumentRoot
/usr/share/www/ directory. You can modify your web server to point there for
these files now.
`/usr/share/www/horde/config' -> `/etc/horde'
/etc/openldap/schema/horde.schema: line 420 objectclass: AttributeType not
found: "calFBURL"
slaptest: bad configuration file!

Users of kolab have noticed this as well:
http://lists.kde.org/?l=kroupware&m=109793934925037&w=2
http://intevation.de/pipermail/kolab-users/2004-October/001230.html

If you have an existing working horde setup you will not see this issue.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list