[SM-Grimoire-Bugs] [Bug 10713] libusb v0.1.12 fails compile

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jan 21 18:27:14 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=10713


David Kowis <dkowis at shlrm.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |dkowis at shlrm.org




--- Comment #8 from David Kowis <dkowis at shlrm.org>  2009-01-21 17:27:13 ---
(In reply to comment #6)
> (In reply to comment #5)
> > Setting gcc version to 3.4 solved it for me... seems libtool is getting confused
> > what compiler it's using here...
> 
> 
> It would appears its a autofoo issue vs gcc , autoreconf and all is well . 
> 

It's not even autoreconf. I just had it build just fine on a new system. It's
more wierd than that. 

However, there's a libusb1.0 and a 0.1 compatibility library that we should
probably migrate to.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list