[SM-Grimoire-Bugs] [Bug 14962] xorg-server 1.5.3 requires a DRI-enabled mesalib

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jan 20 15:41:45 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=14962


Ethan Grammatikidis <eekee57 at fastmail.fm> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |eekee57 at fastmail.fm




--- Comment #2 from Ethan Grammatikidis <eekee57 at fastmail.fm>  2009-01-20 14:41:45 ---
Hmm I was wondering along the same lines. 

I just built xorg-server disabling *all* dri and glx options, with xlib mesa
installed, and it's fine. I wonder if it needs mesa at all, when configured
like that... I can't really test on my running system, but might try in a
chroot.

ruskie suggested adding a subdepends to xorg-server when dri is selected.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list