[SM-Grimoire-Bugs] [Bug 14962] xorg-server 1.5.3 requires a DRI-enabled mesalib

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Jan 18 10:37:07 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=14962


p3pilot <gsherwood at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |gsherwood at sourcemage.org




--- Comment #1 from p3pilot <gsherwood at sourcemage.org>  2009-01-18 09:37:07 ---
I ran into this same issues, I was wondering why if I disabling all GLX and DRI
it was still trying to pull in mesalib.  Sounds like it doesnt' need to do
that.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list