[SM-Grimoire-Bugs] [Bug 15028] New: gst-ffmpeg: too many options passed to configure

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Jan 18 06:00:02 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15028

           Summary: gst-ffmpeg: too many options passed to configure
           Product: Codex
           Version: test grimoire
          Platform: x86-64
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: video-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: eekee57 at fastmail.fm


gst-ffmpeg has a more or less standard configure. However, it includes an
ffmpeg tree which has a very much non-standard configure. The 'root' configure
passes all it's options to this non-standard configure which in turn fails, not
accepting most of the options sorcery normally passes to configure.

I don't understand how this passed a basic test cast. Taking a guess I think
that if ffmpeg is installed (which on my system it is not) gst-ffmpeg will use
it, regardless of options to the contrary. If true I guess that's an upstream
bug. Perhaps this whole matter is an upstream bug.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list