[SM-Grimoire-Bugs] [Bug 14995] mysql post_remove fails

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Jan 15 15:25:39 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=14995


p3pilot <gsherwood at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |gsherwood at sourcemage.org
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable-
                   |                            |rc_grimoire?,
                   |                            |integrate_to_stable_grimoire
                   |                            |?




--- Comment #3 from p3pilot <gsherwood at sourcemage.org>  2009-01-15 14:25:38 ---
Hopefully the correct fix is in test-0.30 now.  Fixed POST_REMOVE so that it
won't fail on dispel.  Added proper installation of info file in INSTALL and
proper removal in PRE_REMOVE.  Needs to be done while mysql.info file still
exists.  Also needs full path which isn't clear from the instructions for
install-info.  Two commits since it was incorrectly using TRACK_ROOT in the
spell.

commit ab08e08e15fc41f9506d5a6887f729ea5ff3d430

commit 960f0955e4868566927ae8f82f2e05221bdd0053


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list