[SM-Grimoire-Bugs] [Bug 15019] New: thoggen requires gst-plugins-ugly with libmpeg2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Jan 10 12:21:30 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15019

           Summary: thoggen requires gst-plugins-ugly with libmpeg2
           Product: Codex
           Version: devel grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: video
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: bustervill at yahoo.com


Created an attachment (id=7204)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7204)
thoggen compile log

checking for GStreamer-0.10 element mpeg2dec (>= 0.10.6)... configure: error:
       GStreamer-0.10 plugin 'mpeg2dec' not found. This plugin is
        absolutely required. Please install it.

       The name of the package you need to install varies among
        distros/systems. Debian and Ubuntu users will need to
        install the gstreamer0.10-plugins-ugly package.
NOT FOUND

 ! Problem Detected !


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list