[SM-Grimoire-Bugs] [Bug 15007] Bug in Latest Maintenance Patches

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Jan 9 22:57:18 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15007


p3pilot <gsherwood at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |gsherwood at sourcemage.org




--- Comment #1 from p3pilot <gsherwood at sourcemage.org>  2009-01-09 21:57:18 ---
Did the spell ever work this way?  I don't think so.  Looking at the spell it
appears that the latest maintenance patches will always only default to latest
kernel.  To get get any other version you have to select it directly such as
selecting 2.6.27.10 directly from the menu.

Looking at the latest defaults file gives:

LATEST_2_6=2.6.28
LATEST_PRE_2_6=patch-2.6.28-rc8
LATEST_maintenance_patches=patch-2.6.28

Not sure what needs to be fixed here.  It would be an enhancement to the spell
to have the spell know what is the latest maintenance patch for any given
kernel version.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list