[SM-Grimoire-Bugs] [Bug 15010] New: openssh has invalid depends on xauth

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jan 6 18:10:48 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15010

           Summary: openssh has invalid depends on xauth
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: crypto
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: gsherwood at sourcemage.org


openssh has a depends on xauth and an optional depends on X11-SERVER.  If
X11-SERVER is selected it will bring in xauth which is required for X11
Forwarding.  Need to remove depends xauth.


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list