[SM-Grimoire-Bugs] [Bug 14994] New: amarok2 requires mysql-embedded

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Jan 2 23:11:32 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=14994

           Summary: amarok2 requires mysql-embedded
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: kde4
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: benjamin.collar at gmail.com


Amarok2 requires mysql-embedded to be installed. The embedded option is not
enabled by default. Amarok2's DEPENDS should request that mysql be built with
MSQL_EMBED


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list