[SM-Grimoire-Bugs] [Bug 14683] investigate if up_triggers are better for deprecation

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Feb 26 11:44:35 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=14683





--- Comment #9 from Ladislav Hagara (lace) <hgr at vabo.cz>  2009-02-26 10:44:33 ---
seems works like a charm
device-mapper deprecated by this way
git show e1c3378ed1035712df9b6c8f482666d8a28ec897


only confusing messages at the end:

Finished processing install requests.
Spells installed successfully:
------------------------------
device-mapper   lvm


device-mapper was installed but immediately by up_triggers dispeled so it is
strange message, device-mapper should'n be mentioned there


# gaze version device-mapper
Grimoire  Section  Spell          Grimoire Version  Installed Version
--------  -------  -----          ----------------  -----------------
test      kernels  device-mapper  DEPRECATED        -

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list