[SM-Grimoire-Bugs] [Bug 15092] New: Eclipse should have recommended dependency on Xulrunner

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Feb 26 11:05:20 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15092

           Summary: Eclipse should have recommended dependency on
                    Xulrunner
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: devel
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: ltdonny at gmail.com


Eclipse can run with root privileges without Xulrunner, but not with user
privileges without Xulrunner.  If trying to go non-root without it, Eclipse
complains about libxul.so.

A recommended dependency explaining that Xulrunner is needed for non-root
runtime is proposed.

Could someone also confirm this on their machines  Maybe I'm a unique case or
it was one of the dependencies fulfilled.?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list