[SM-Grimoire-Bugs] [Bug 15077] New: transcode fails when libmpeg3 dependency is enabled

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Feb 12 14:19:11 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15077

           Summary: transcode fails when libmpeg3 dependency is enabled
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: video
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: wich at stack.nl


transcode wants to use pkg-config to determine existence, cflags and libs of
libmpeg3, but the libmpeg3 spell does not install a libmpeg3.pc...

Package libmpeg3 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libmpeg3.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libmpeg3' found
checking whether libmpeg3 support is requested... yes
checking for pkgconfig support for libmpeg3... no
checking how to determine LIBMPEG3_CFLAGS... default
checking how to determine LIBMPEG3_LIBS... default
checking for mpeg3_open in -lmpeg3... no


-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list