[SM-Grimoire-Bugs] [Bug 15019] thoggen requires gst-plugins-ugly with libmpeg2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Dec 31 13:53:12 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15019


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
           Platform|x86                         |All
            Version|devel grimoire              |stable grimoire
         Resolution|                            |FIXED
               Flag|                            |fixed_in_lesser_branch+




--- Comment #2 from Eric Sandall <sandalle at sourcemage.org>  2009-12-31 12:53:11 ---
Fixed in test with the following:
commit 2b47ad92d00ebf3356fc53cd91d0fb980d475bee
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Thu Dec 31 10:46:44 2009 -0800

    thoggen: Depends on gst-plugins-ugly built with libmpeg2
              Fixes Bug #15019

commit 3d2a9d4163c886126ee50aab03e16159d05e8e23
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Thu Dec 31 10:46:31 2009 -0800

    gst-plugins-ugly: Enable forcing libmpeg2 dependency
              Added REPAIR files for old versions of sub-dependency files
              Fixes Bug #15019

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list