[SM-Grimoire-Bugs] [Bug 15522] New: alsa-utils requires dependency on ncurses with a flag

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Dec 19 03:35:10 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15522

           Summary: alsa-utils requires dependency on ncurses with a flag
           Product: Codex
           Version: stable grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: audio-drivers
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org



Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable_grimoir
                   |                            |e?


commit 6615ba33926ee523e00dce042d1106cc9e26b09d
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Tue Dec 15 22:22:39 2009 -0800

    alsa-utils: Depend on ncurses and specify it as the curses library

    Otherwise we somehow get this on new installs:
    checking form.h presence... yes
    checking for form.h... yes
    checking for new_panel in -lpanelw... no
    configure: error: panelw library not found

Requesting integration to stable-0.39.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list