[SM-Grimoire-Bugs] [Bug 15521] New: xorg-server cannot find ati_fglrx or nvidia_driver

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Dec 19 03:32:54 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15521

           Summary: xorg-server cannot find ati_fglrx or nvidia_driver
           Product: Codex
           Version: stable grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: xorg-modular
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org



Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable_grimoir
                   |                            |e?


commit 7992075ec0fa5ff318b5c9110a93c7df810d9a4b
Author: Jaka Kranjc <lynxlynxlynx at sourcemage.org>
Date:   Wed Dec 16 18:51:42 2009 +0100

    xorg-server: fixed a few issues wrt z-rejected drivers

The proprietary ATI driver is incorrectly named ati_driver, but this fixes it
to ati_fglrx. Changes dependency on nvidia_driver to any provider of NVIDIA.
Adds dependency on the z-rejected grimoire for ati_fglrx and NVIDIA.

Requesting integration to stable-0.39.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list