[SM-Grimoire-Bugs] [Bug 15516] New: alsa-utils won't build from git

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Dec 17 10:37:29 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15516

           Summary: alsa-utils won't build from git
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: audio-drivers
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: eekee57 at fastmail.fm


when casting alsa-utils, specify build latest version and the build will stop.
the ./gitcompile presents instructions and asks for input. Ignoring the
instructions results in a failed build.

Interactive message from ./gitcompile:

Please run 'aclocal -I m4' to regenerate the aclocal.m4 file.
You need aclocal from GNU automake 1.9 (or newer) to do this.
Then run 'autoconf' to regenerate the configure file.

You will also need config.guess and config.sub, which you can get from the CVS
of the 'config' project at http://savannah.gnu.org/. The commands to fetch them
are
$ wget
'http://savannah.gnu.org/cgi-bin/viewcvs/*checkout*/config/config/config.guess'
$ wget
'http://savannah.gnu.org/cgi-bin/viewcvs/*checkout*/config/config/config.sub'

You might also want to copy the convenience header file gettext.h
from the /usr/share/gettext directory into your package.
It is a wrapper around <libintl.h> that implements the configure --disable-nls
option.

Press Return to acknowledge the previous three paragraphs.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list