[SM-Grimoire-Bugs] [Bug 15515] New: virt-manager 0.8.0 requires librsvg?

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Dec 17 07:59:40 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15515

           Summary: virt-manager 0.8.0 requires librsvg?
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: utils
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


$ gaze version gnome-python-desktop librsvg2
Grimoire  Section      Spell                 Grimoire Version  Installed
Version
--------  -------      -----                 ---------------- 
-----------------
test      gnome2-libs  gnome-python-desktop  2.28.0            2.28.0
test      gnome2-libs  librsvg2              2.26.0            -

When running `virt-manager` I receive the following pop-up:

Error starting Virtual Machine Manager: Couldn't recognize the image file
format for file '/usr/share/virt-manager/pixmaps/virt-manager-icon.svg'

Traceback (most recent call last):
  File "/usr/share/virt-manager/virt-manager.py", line 377, in <module>
    main()
  File "/usr/share/virt-manager/virt-manager.py", line 321, in main
    gtk.window_set_default_icon_from_file(icon_dir + "/" + appname +
"-icon.svg")
GError: Couldn't recognize the image file format for file
'/usr/share/virt-manager/pixmaps/virt-manager-icon.svg'

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list