[SM-Grimoire-Bugs] [Bug 15510] kdebase-workspace4 4.3.4 fails to compile

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Dec 15 14:31:25 EST 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15510





--- Comment #3 from Julien "_kaze_" ROZO <julien at rozo.org>  2009-12-15 13:31:25 ---
I've read around that KDE 4.3 is likely to crash when used with QT 4.6, and
that KDE 4.4 is better suited to use with QT 4.6 than KDE 4.3.


I did not have compilation issue with qt4 4.5.3 installed.

Maybe qt4 should be supplied both in 4.6 and 4.5 versions ? and kde4 section
should force qt 4.5.x use ?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list